Frequently Asked Questions (for GEN5)

Please find below the frequently asked questions for GEN 5.0 multimedia devices.

  • If the name Mobis is at the beginning of the question, then this question only applies to devices manufactured by Mobis.
  • If there is no such name, then the question is universal for all GEN5 devices.

This is a feature of iPhones, and not for all of them this happens. It all depends on the network security settings of the phone. Probably this video will be helpful https://cloud.mail.ru/public/bDar/2CweE5WNg

Yes. GEN5 Customware supports video in motion.  

Yes, it’s possible. Create folders MUSIC, VIDEO and use it. Detailed recommendations are here https://menaco.co/usb-stick  

The GEN5 firmware added the ability to use an external Wi-Fi USB adapter and USB hub. Please find more details here https://www.drive2.ru/o/b/554597789292561496/

Your multimedia has a built-in GPS chip, but it is not supported by firmware. The GEN5 Customware solves the issue of connecting the built-in GPS with a satellite via a WiFi adapter or USB modem. Third-party navigators will work by receiving data from this GPS module.

Please note that the operation of the software depends on the quality of the SD Card (or USB Stick). Buy a new SD card (USB Stick), be sure to read the appropriate guidelines SD Cards (USB sticks).

  • How to restore a custom SD Card for LG, Motrex:

Unpack the contents of the shared archive onto your computer (archive file Menaco Customware). Copy the __CUSTOM__ folder to a blank SD Card. Copy the previously obtained Menaco GEN5 license key to the __CUSTOM __ folder.

  • How to restore a custom SD Card for Mobis (with SD and Wi-Fi):

Unpack the contents of the Custom to a blank SD Card, as indicated in the Installation Instructions, section “Installing Custom” (archive file Menaco SD Custom). Copy the previously obtained Menaco GEN5 license key to the __CUSTOM __ folder.

  • How to restore a custom USB Stick for Mobis (without SD and Wi-Fi):

Unpack the contents of the custom to a clean USB Stick, as indicated in the Installation Instructions, section “Custom Installation” (archive file Menaco SD Custom). Copy the previously obtained Menaco GEN5 license key to the __CUSTOM__ folder.  

The problem is either with the USB flash drive or with the USB hub. If the problem is in the USB Stick, then you do not need to reinstall the GEN5 Customware. You need to create working files on a new USB Stick. The installation Instructions tell you to create a backup copy of the flash drive. Copy from your backup. If you do not have a backup copy, then use USB recovery instructions in Qiestion 6 above. If the problem is in the USB hub, just replace it.

You do not need to reinstall Customware. The problem is either with the flash drive (most likely) or with the USB hub. You need to create working files on a new USB Stick. The installation Instructions tell you to create a backup copy of the flash drive. Copy from your backup. If you do not have a backup copy, then use USB recovery instructions in Question 6 above.

Unfortunately, no. If the software version number starts with ST, then this is the 4th generation multimedia device. The fact is that OS Android 2.3 is installed in GEN 4.0 devices, and the device microprocessor does not allow upgrading the operating system. Since 2018, the manufacturers of Google and Yandex applications have stopped supporting devices with Android below version 3.0 (they disabled the ability to download maps and build routes). Navitel also does not support this version of Android 2.3. Only Navitel 9.8 can be installed on this version, which supports old maps only, not later than Q2 2018. In case of GEN 4.0 muldimedia the best option would be to use mirroring of the smartphone screen on the device screen. This can be done via Android Auto for Android or CarPlay for iPhone. Find solutions on the Internet.

For Wi-Fi connection see the Installation Instructions, section Installing Wi-Fi.

USB 2.0. Get more details about USB hubs here https://www.drive2.ru/o/b/554597789292561496/  

SYGIC is made for Android 4.4 or higher. But your headunit runs under Android 4.2, i.e. SYGIC cannot be installed.  

  • On LG device and Mobis with SD Card, Bluetooth works.
  • On Mobis without Wi-Fi and SD Card: Android Auto does not work. Android Auto will not work over Bluetooth, there is not enough bandwidth. The phone is 5 times more powerful than the multimedia device. According to the Installation Instructions, AA and CP must be turned off, otherwise a WiFi adapter will not work.

You should not download maps from the Internet to the headunit directly. Navitel maps must be copied from the computer to the SD Card manually.  

In the GEN5 firmware, the installation of any APK applications is currently closed. Only those applications that were packaged in the APP format during the development of the firmware are installed. This was done for the user’s safety, because not all applications work correctly on GEN 5.0 devices. There is no Internet browser for security reasons. Not all programs can run on a stripped-down Android radio. The absence of a browser protects users from installing crooked programs. If we open the browser, then there are a large number of users asking for help in restoring the radio after trying to install unverified programs.

No, because this app runs on Android 5.0 or higher (GEN5 devices run on Android 4.2).  

The signs “._” in front of the application name (for example, /storage/sdcard1/__CUSTOM__/APP/._Yandex_Music.app) indicate that the MAC computer was used. You copied not the .app file, but the link. Use a Windows PC.  

Maps for all third-party navigators must be downloaded first to a PC, and then copied to an SD Card.  

Yes, but it is highly discouraged to constantly remove and insert the SD Card into the headunit. It is better and safer to do this using a USB Stick.  

Unfortunately, no, because this app runs on Android 4.4 or higher (GEN5 devices run on Android 4.2).  

The dealer will never see the Customware, unless you tell him about it yourself. Before going to the dealer (for maintenance), follow the simple steps:

  • LG multimedia:

Take out your custom SD card and insert your original SD Card. In this case, the firmware will be stock completely. After visiting the MOT, insert the custom SD Card back and reboot the device with the RESET button.

  • Mobis (with SD card) multimedia:

Switch the Customware to the dealer mode (button in the Custom Settings Menu). Remove the custom SD Card, and insert the original SD Card. In this case, the firmware will be stock completely. After visiting the MOT, return the custom SD Card back. If the dealer mode does not turn off within a minute, reset the device with the RESET button.

  • Mobis (without SD-card) multimedia:

Switch the Customware to the dealer mode (button in the Custom Settings Menu). Remove the USB Stick (USB hub) with custom files. In this case, the firmware will be stock completely. After visiting the MOT, return the USB Stick (USB hub) back. If the dealer mode does not turn off within a minute, reset the device with the RESET button.

  • If you are using an original SD Card:
  1. Remove the original SD Card and leave it at home. Return the SD Card back after visiting the service center.
  2. Or make a copy of the SD Card to your computer. Delete the __CUSTOM __ folder from the SD Card. After visiting the service center, copy the __CUSTOM__ folder back to the SD.

You need to update this application, but not through the multimedia device (Wi-Fi). Do it manually using a PC (through the cloud of applications available for installation). Go to the cloud with applications in the YouTube folder (the link to the cloud is given in the Installation Instructions). Download the new version of the YouTube to your PC. Remove the old version of YouTube from the device. Install the new version of YouTube at the device.

There can be the two reasons: 1. The SD card is broken and the configuration is not saved on it. Replace it. For how to replace a card, see the answer to Question 6 above. 2. In the Yandex.Navigator settings, uncheck the box for the media application (see the Instructions for upgrading to version 3.1.7, section Configuring applications for sound output).  

GEN5 Customware version 3.1.7 for Mobis allows you to install APK application (.app, .apk) yourself. Please note that not all .apk applications work correctly on this device. Be careful, installing incompatible applications may affect the stability of the device. Unqualified actions during the installation of such applications can disrupt the work of customware! Your application must support Android OS 4.2.x (API Level 17), as well as the ARM processor architecture. Android version must be no higher than 4.2.x, API indicator must be no higher than 17. Check these settings for your application first. A site where you can quickly check the .apk application https://www.sisik.eu/apk-tool. If the application being tested has API level 17 and below (see the report in the Minimal supported Android version line), then you can install such an application.

The firmware does not see the .apk application because it is for a newer version of Android. The API needs to be 17 or lower (Android 4.2). See the answer to Question 28 above.